Should I upgrade the wallet to use the Atomic Swap?

Atomic Swap technology requires MNX Testnet mode which is available only in the latest Wallet version.  

If you do not want to test Atomic Swap, you do not need to upgrade the Wallet (no later than 1.2.0 version).

Still need help? Contact Us Contact Us